iphoneの中では古めのiphone5sはプレイできるのかについて情報をお伝えしていきます。

iphone5sはプレイできる?

iPhone5s以降ならばプレイは可能です!

ドラゴンボールレジェンズがプレイできるのは

バージョン 11.2以上

が必要。

 

これはiPhone5s以降ならば最新バージョンにアップデートすることで可能なので、iphone5sをお持ちの方はぜひ最新にアップデートしておきましょう。

 

iosバージョンの確認方法

「ドラゴンボールレジェンズ が11.2以上のバージョンでプレイできるのはわかったけど自分のiPhoneが現在どのバージョンなのかわからない。」という方のためのiosバージョンの確認方法です。

 

①『設定』をタップ


引用:http://faq.mb.softbank.jp

 

②『一般』をタップ

 

③『情報』をタップ

 

④バージョンが表示されますので、その項目に書かれている数値がiosバージョンになります。